Missing/misplaced vehicles, buildings, and people.

Forum for general requests for support for players. Both staff members and veteran players can help new players with problems they encounter. No chatting in this forum, please.

Moderators: Players Department, Public Relations Department, Players Department Trainee, Programming Department

User avatar
Rebma
Posts: 2897
Joined: Tue Aug 12, 2008 6:47 am
Location: London, ON
Contact:

Re: Missing/misplaced vehicles, buildings, and people.

Postby Rebma » Fri Mar 11, 2011 1:23 pm

Pm sent with names.
kronos wrote:like a nice trim is totally fine. short, neat. I don't want to be fighting through the forests of fangorn and expecting treebeard to come and show me the way in
User avatar
Doug R.
Posts: 14856
Joined: Wed Mar 23, 2005 6:56 pm
Contact:

Re: Missing/misplaced vehicles, buildings, and people.

Postby Doug R. » Fri Mar 11, 2011 1:57 pm

It is an issue with event generation.
Hamsters is nice. ~Kaylee, Firefly
wadko
Posts: 538
Joined: Tue Jul 25, 2006 8:51 am

Re: Missing/misplaced vehicles, buildings, and people.

Postby wadko » Sat Mar 12, 2011 3:19 pm

Can you fix a bug with a road that can not be upgraded? There is no button "upgrade" and there are no started projects of upgrading the road in villiges on the ends of the road. It's like a missing project.
User avatar
Doug R.
Posts: 14856
Joined: Wed Mar 23, 2005 6:56 pm
Contact:

Re: Missing/misplaced vehicles, buildings, and people.

Postby Doug R. » Sun Mar 13, 2011 7:51 pm

-What kind of road is it?
-What town is the road in?
-Where does the road go?

PM if you wish, otherwise post here.
Hamsters is nice. ~Kaylee, Firefly
User avatar
EchoMan
GAB/Prog. Chair/LD (Sv)
Posts: 7764
Joined: Fri Aug 26, 2005 1:01 pm
Location: Stockholm, Sweden

Re: Missing/misplaced vehicles, buildings, and people.

Postby EchoMan » Tue Mar 15, 2011 8:30 am

Storing things in containers doesn't create an event any more. I have no idea why, and it's not top priority to look at, but eventually it will be fixed.
User avatar
Snickie
Wiki/Forum Mod./Translator-English (PR)
Posts: 4921
Joined: Tue Jul 06, 2010 5:28 pm
Location: FL
Contact:

Re: Missing/misplaced vehicles, buildings, and people.

Postby Snickie » Tue Mar 15, 2011 11:44 am

EchoMan wrote:Storing things in containers doesn't create an event any more. I have no idea why, and it's not top priority to look at, but eventually it will be fixed.

Does this apply to all storages regardless of location (inventory versus ground)? I generated an event by storing papayas on a wooden plate in my character's inventory. I don't know if anybody else saw it, but I did.
User avatar
Doug R.
Posts: 14856
Joined: Wed Mar 23, 2005 6:56 pm
Contact:

Re: Missing/misplaced vehicles, buildings, and people.

Postby Doug R. » Tue Mar 15, 2011 12:15 pm

He meant to say it doesn't generate external events. Your own character can always see it (and storing things in inventory storage never generated an external event anyway.)
Hamsters is nice. ~Kaylee, Firefly
User avatar
MelloYell
Posts: 598
Joined: Fri Sep 03, 2010 7:16 pm

Re: Missing/misplaced vehicles, buildings, and people.

Postby MelloYell » Fri Mar 25, 2011 10:06 pm

in dorian a boat was undocked so that it could be docked to a raker two days ago. The boat did not sail away, it has not docked to the raker, and my character can not see it from shore. it has not docked to town either. normally, the player who was docking it is very active and vigilant, so im wondering if the docking boat got sucked up somewhere.
User avatar
Doug R.
Posts: 14856
Joined: Wed Mar 23, 2005 6:56 pm
Contact:

Re: Missing/misplaced vehicles, buildings, and people.

Postby Doug R. » Fri Mar 25, 2011 10:21 pm

There's no boats in the void. What's the name of the boat?
Hamsters is nice. ~Kaylee, Firefly
User avatar
MelloYell
Posts: 598
Joined: Fri Sep 03, 2010 7:16 pm

Re: Missing/misplaced vehicles, buildings, and people.

Postby MelloYell » Fri Mar 25, 2011 10:59 pm

i think it was called nazy bay express
User avatar
Doug R.
Posts: 14856
Joined: Wed Mar 23, 2005 6:56 pm
Contact:

Re: Missing/misplaced vehicles, buildings, and people.

Postby Doug R. » Fri Mar 25, 2011 11:29 pm

There is no problem. You'll need to figure it out in-game.
Hamsters is nice. ~Kaylee, Firefly
wadko
Posts: 538
Joined: Tue Jul 25, 2006 8:51 am

Re: Missing/misplaced vehicles, buildings, and people.

Postby wadko » Wed May 25, 2011 11:20 am

Could you check if radios are working properly? I think that there is a radio in a car that is not working.
wadko
Posts: 538
Joined: Tue Jul 25, 2006 8:51 am

Re: Missing/misplaced vehicles, buildings, and people.

Postby wadko » Thu May 26, 2011 4:12 pm

wadko wrote:Could you check if radios are working properly? I think that there is a radio in a car that is not working.


bump
User avatar
SekoETC
Posts: 15499
Joined: Wed May 05, 2004 11:07 am
Location: Finland
Contact:

Re: Missing/misplaced vehicles, buildings, and people.

Postby SekoETC » Thu May 26, 2011 6:21 pm

Tomorrow.
Edit: I'm working on it now.
Not-so-sad panda
User avatar
SekoETC
Posts: 15499
Joined: Wed May 05, 2004 11:07 am
Location: Finland
Contact:

Re: Missing/misplaced vehicles, buildings, and people.

Postby SekoETC » Fri May 27, 2011 9:07 pm

There were two radio objects that didn't exist in the radios table.

There were no radios with mismatched coordinates (very surprising).

There were 8 transmitters marked as either repeaters or receivers.

There was one repeater marked as either receiver or transmitter.

There were 218 (!) radios where the frequency in the objects table was different than the one in the radios table.

There are also two radios that exist in the radios table but not in the objects table but that's such a weird thing that I'm going to wait a little longer before fixing those, since technically they don't even exist in game so fixing means making items appear where they weren't before. I'll do it next week at latest but possibly already during this week.

Edit: It turns out that those 8 transmitters and 1 repeater may in fact been the only ones that weren't marked wrong while all the rest were. I've now switched the numbers how they're supposed to be according to how radios were originally programmed but it's unclear how the mixup happened in the first place. It must've been wrong for a long time.
Not-so-sad panda

Return to “General Support”

Who is online

Users browsing this forum: No registered users and 1 guest